miniurl - Servicio no disponible – Incident details

All systems operational

Servicio no disponible

Resolved
Major outage
Started 5 months agoLasted 8 minutes

Affected

Website

Operational from 1:12 AM to 1:20 AM

Redirections

Operational from 1:12 AM to 1:20 AM

Dashboard

Operational from 1:12 AM to 1:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    El proveedor de hosting está con problemas https://railway.instatus.com/cm4rr5bzq001tz3e74khhwies